Raspberry Pi reçoit le support officiel de TensorFlow 1.9 AI | shoppingmaroc.net



Publicité


Un cadre d'apprentissage automatique open source populaire TensorFlow a annoncé le support complet de son framework d'intelligence artificielle pour Raspberry Pi. Les utilisateurs de l'ordinateur monocarte à faible coût et haute performance pourront désormais utiliser TensorFlow AI de manière créative pour créer diverses applications.

Pete Warden, ingénieur logiciel chez TensorFlow, a écrit sur son blog, "Nous avons longtemps supporté Linux, MacOS, Windows, iOS et Android, mais malgré les efforts héroïques de nombreux contributeurs, exécuter TensorFlow sur un Raspberry Pi a nécessité beaucoup de travail. Grâce à une collaboration avec la Raspberry Pi Foundation, nous sommes heureux d’annoncer que la dernière version 1.9 de TensorFlow peut être installée à partir de fichiers binaires pré-intégrés utilisant le système de paquets Python. "



Annonce


en 2015, en tant que "framework d'apprentissage machine open source pour tout le monde".

"Nous sommes ravis de cela parce que le Raspberry Pi est utilisé par de nombreux développeurs innovants et est également largement utilisé dans l'éducation pour familiariser les utilisateurs avec la programmation. aider à ouvrir l’apprentissage automatique à de nouveaux publics », a ajouté Warden. [1965] 9003] Le directeur a cité Eben Upton, fondateur du projet Raspberry Pi sur son blog. Upton a déclaré:

"Il est essentiel qu'une formation informatique moderne couvre à la fois les fondamentaux et les sujets tournés vers l'avenir. Dans cette optique, nous sommes très heureux de travailler avec Google pour intégrer l’apprentissage automatique TensorFlow à la plate-forme Raspberry Pi. Nous sommes impatients de voir quelles applications amusantes les enfants (de tous âges!) Créent avec elle. "

Fournissez vos commentaires ci-dessous

commentaires


raspberry pi 3 maroc
Acheter raspberry pi 3 ICI

Source

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *